Jump to content

Cerbios NTSC 1.0 Issue Thread


gregandcin

Recommended Posts

This OP, for all intents and purposes, is to throw all the discussions of the issues reported by members of the Discord community into an easier to get to place.

There seems to be an issue with NTSC 1.0 consoles when trying to play games or video content using Cerbios versions newer than 2.0.3r. Bellow are posts and pictures from the Discord discussions:

 

Quote

gregandcin — 02/21/2023 7:46 PM Got around to testing 2.1.0 and 2.2.0, they both crash same as 2.2.1. Did a sanity check on 2.0.3R and that still works So 2.1.0 introduced some sort of regression Also, just added the boot animations and those crash 2.1.0, 2.2.0, and 2.2.1 on all UDMA versions So to recap for the Cerbios team who may or may not be watching: Cerbios 2.1.0 and onward has introduced a regression in 1.0 NTSC consoles that was not present in 2.0.3R. This causes many, if not all, games to crash (in my case a full system freeze needing a system restart) regardless of game type (loose, XISO, CCI). This can be reproduced in some instances, and across all UDMA versions (edited)
[7:51 PM] This happens even in the best case scenario of SSD, 80 pin wire, and StarTek adapter

DVD Drive - Phillips

Quote

xprotestthegyro
 —
09/21/2023 12:27 AM
Fatal Frame 2 freezes regularly when loading assets for new areas (transitioning between rooms / opening doors). No issues on Cerbios 2.0.3R MoBo: v1.0 (fully recapped mobo + PSU) RAM: 128mb (verified in xblast) Modchip: Jafar (Aladdin XBLAST) HDD: Samsung 870 QVO 2TB SSD - Startech SATA/IDE Adaptor w/ 80wire IDE Cable Bios: Cerbios 2.3.0/2.3.1 Standard/UDMA

Quote

Eliud — 02/19/2023 7:05 PM
My setup is as follows:
Xbox 1.0
Aladdin XT Plus
Generic 18" Ultra ATA 66/100/133 IDE 40 Pin (80 Wire)
Generic SATA to IDE adapter when using a 250GB Seagate SATA drive, otherwise using a 400GB Hitachi IDE drive

Quote

dj0wns — 09/21/2023 12:30 AM
Mobo: 1.0
Tsop flashed
Ram: 64 mb
Hdd: aftermarket 80 gb ide or Samsung 870 SSD on startech
IDE: stock 40 pin, ebay 80pin, Xbox specific 80 pin

DVD Drive - None

An Imgur Gallery of all of the Xbox's posted by their users:  https://imgur.com/a/IpHShIS

Game
s known to have issues:
Fatal Frame 2 NTSC (Eluid, xprotestthegyro)
Project Gotham Racing NTSC (dj0wns)
Project Gotham Racing 2 NTSC (dj0wns)
Double Steal NTSC (dj0wns)
Halo 2 NTSC (gregandcin)
 

More to come...

Edited by gregandcin
Update tested games
Link to comment
Share on other sites

1 hour ago, gregandcin said:

This OP, for all intents and purposes, is to throw all the discussions of the issues reported by members of the Discord community into an easier to get to place.

There seems to be an issue with NTSC 1.0 consoles when trying to play games or video content using Cerbios versions newer than 2.0.3r. Bellow are posts and pictures from the Discord discussions:

 

An Imgur Gallery of all of the Xbox's posted by their users:  https://imgur.com/a/IpHShIS

Game
s known to have issues:
Fatal Frame 2 NTSC (Eluid, xprotestthegyro, dj0wns)

More to come...

Can you also add the brand of the dvd drives used in the consoles? In case its a problem with the drives in combination with cerbios? The more info they have on the hardware combinations, the better.

Link to comment
Share on other sites

26 minutes ago, Dempsey_86 said:

Can you also add the brand of the dvd drives used in the consoles? In case its a problem with the drives in combination with cerbios? The more info they have on the hardware combinations, the better.

Crawled through the Discord chats and added what I could. 2 of the members didn't list their drives and I didn't see any pictures of them, so will update when I get the info

  • Like 1
Link to comment
Share on other sites

  • 4 months later...
  • 1 month later...
Posted (edited)

New victims:

 

Quote

Briferz05/03/2024 11:10 PM

Hello everyone 👋 I hope that this info helps even if a tiny bit I have a v1.0 Xbox hardmoded with a XeniumICE 3.0 using Prometheos 1.3, a Western Digital WDS100T3G0A 1TB SSD with a StarTech IDE adapter using 80 Wire IDE. Serial 4108062 14402 Until today I was unable to boot with recent versions of Cerbios (was mainly trying 2.3.1 on UDMA2 but also tried the alfa 2.3.2 as well as some earlier versions before 2.3.1). I have always installed Cerbios via modchip flashing. My Xbox symptoms:
  • The Blue (default) Cerbios boot video was freezing (along with a looping sound corresponding to the instant the video froze) 4 out of 5 times. At some point I tried the "Modern" boot video. Using that one it didn't freeze, at least at boot time
  • I was experiencing somewhat random feezes on Halo 2 being read from an original Disc. And I say "somewhat" random because game freezes were either happening 1 sec after the Bungie logo showed up or waiting for a MatchMaking via Insignia. Most often it was freezing at the "signing into Xbox Live" blue circle screen.
I realized that booting on Evox M8+ I no longer had any stability problems. I even tried disconnecting the DVD drive from IDE. The same stuff happened. I originally asked for help in the cerbios-general channel (thank you ppl who kindly gave me some advice). @Friendo suggested trying v2.0.3r, which I did. Using that version I no longer had any issues so far. I've booted my Xbox about 20 times in a row and it behaved perfectly. I played Halo 2 for about two hours and all was perfect. I even tried the UDMA5 version and my Xbox has worked like a charm. I have taken some photos of my Xbox' Motherboard hoping that it helps identifying what's going on with post-2.0.3r versions

It’s serial is 4108062 14402 so if I got it right it’s Year 2001, week 40, so it has seemingly been produced in Mexico sometime between October 1st and 7th, 2001

 

WhatsApp_Image_2024-05-03_at_10.09.06_PM.jpeg

WhatsApp_Image_2024-05-03_at_10.09.06_PM_1.jpeg

WhatsApp_Image_2024-05-03_at_10.09.07_PM.jpeg

WhatsApp_Image_2024-05-03_at_10.09.07_PM_1.jpeg

WhatsApp_Image_2024-05-03_at_10.09.07_PM_2.jpeg


 

Quote

ZF-06 Gaius — 04/26/2024 10:50 PM
fully mint and recapped xbox 1.0 with delta PSU, crashes with 2.3.1, 2.3.2, and UDMA5
crashed on dashboards, Kingdom Under Fire, Steel Battalion, Line of Contact
and a few odd ones like Spongebob, Enclave, and Blinx2
will test with 2.0.3r tomorrow morning

 

Edited by gregandcin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...